<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://republican-times.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://republican-times.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<title>Shirley May (Dannull) Forester | Trenton Republican-Times</title>
<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Trenton Republican-Times &raquo; Feed" href="https://republican-times.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trenton Republican-Times &raquo; Comments Feed" href="https://republican-times.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trenton Republican-Times &raquo; Shirley May (Dannull) Forester Comments Feed" href="https://republican-times.com/2022/03/04/shirley-may-dannull-forester/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-2687201-11" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<meta content="Extra v.4.14.8" name="generator" /><link rel='stylesheet' id='wpapp-styles-css' href='https://republican-times.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=4458b18897901668abb1915c4c0fc232' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://republican-times.com/wp-includes/css/dist/block-library/style.min.css?ver=4458b18897901668abb1915c4c0fc232' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://republican-times.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://republican-times.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4458b18897901668abb1915c4c0fc232' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://republican-times.com/wp-content/themes/Extra/style.min.css?ver=4.14.8' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://republican-times.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/republican-times.com","hash_tracking":"false","ua":"UA-2687201-11","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://republican-times.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.4.0' id='monsterinsights-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://republican-times.com/wp-json/" /><link rel="alternate" type="application/json" href="https://republican-times.com/wp-json/wp/v2/posts/230797" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://republican-times.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://republican-times.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://republican-times.com/2022/03/04/shirley-may-dannull-forester/" />
<link rel='shortlink' href='https://republican-times.com/?p=230797' />
<link rel="alternate" type="application/json+oembed" href="https://republican-times.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frepublican-times.com%2F2022%2F03%2F04%2Fshirley-may-dannull-forester%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://republican-times.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frepublican-times.com%2F2022%2F03%2F04%2Fshirley-may-dannull-forester%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//republican-times.com/?wordfence_lh=1&hid=991DC2905A72EA006FAFD0D86C9D3BD4');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script>
jQuery(function($){
	$('#footer-info').html('&copy; '+ (new Date).getFullYear()+' Trenton Republican-Times - All Rights Reserved ');
});
</script>
<meta name="google-site-verification" content="iCZVyjaXZzTjVYdLFZKWEuXjNPlY9ym1MsdsK1AZPjI">
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/55531222/GNM_Wide_468x60', [468, 60], 'div-gpt-ad-1360982683248-0').addService(googletag.pubads());
googletag.defineSlot('/55531222/GNM_Zone1_160x125', [160, 125], 'div-gpt-ad-1360982683248-1').addService(googletag.pubads());
googletag.defineSlot('/55531222/GNM_Zone2_160x125', [160, 125], 'div-gpt-ad-1360982683248-2').addService(googletag.pubads());
googletag.defineSlot('/55531222/GNM_Zone3_160x125', [160, 125], 'div-gpt-ad-1360982683248-3').addService(googletag.pubads());
googletag.defineSlot('/55531222/GNM_Zone4_160x125', [160, 125], 'div-gpt-ad-1360982683248-4').addService(googletag.pubads());
googletag.defineSlot('/55531222/GNM_Zone5_160x125', [160, 125], 'div-gpt-ad-1360982683248-5').addService(googletag.pubads());
googletag.defineSlot('/55531222/GNM_Zone6_160x125', [160, 125], 'div-gpt-ad-1360982683248-6').addService(googletag.pubads());
googletag.defineSlot('/55531222/TRT_Wide_468x60', [468, 60], 'div-gpt-ad-1397181004712-0').addService(googletag.pubads());
googletag.defineSlot('/55531222/TRT_Wide_2_468x60', [468, 60], 'div-gpt-ad-1397181004712-1').addService(googletag.pubads());
googletag.defineSlot('/55531222/Trenton_Zone1_160x125', [160, 125], 'div-gpt-ad-1398350663890-0').addService(googletag.pubads());
googletag.defineSlot('/55531222/TrentonZone2160x160', [160, 160], 'div-gpt-ad-1400512516097-0').addService(googletag.pubads());
googletag.defineSlot('/55531222/Trenton_Zone2_160x125', [160, 125], 'div-gpt-ad-1499697798102-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script> <link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://republican-times.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1645177526" /><style id="et-critical-inline-css"></style>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head>
<body class="post-template-default single single-post postid-230797 single-format-standard et_extra et_fixed_nav et_smooth_scroll et_pb_gutters3 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<div id="page-container" class="page-container">

<header class="header centered">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="et-trending">

<div id="et-trending">

<a id="et-trending-button" href="#" title="">
<span></span>
<span></span>
<span></span>
</a>

<h4 id="et-trending-label">
TRENDING: </h4>

<div id='et-trending-container'>
<div id="et-trending-post-230797" class="et-trending-post et-trending-latest">
<a href="https://republican-times.com/2022/03/04/shirley-may-dannull-forester/">Shirley May (Dannull) Forester</a>
</div>
<div id="et-trending-post-217424" class="et-trending-post">
<a href="https://republican-times.com/2020/04/29/montgomery-shawn-trainer/">Montgomery Shawn Trainer</a>
</div>
<div id="et-trending-post-198962" class="et-trending-post">
<a href="https://republican-times.com/2018/05/31/madison-trump-on-honors-list/">Madison Trump On Honor&#8217;s List</a>
</div>
</div>
</div>
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/pages/Republican-Times/107174269338949?bookmark_t=page" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://republican-times.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="106">
<div class="container">


<a class="logo" href="https://republican-times.com/" data-fixed-height="74">
<img src="https://republican-times.com/wp-content/uploads/2020/04/Trenton-Republican-Times-Masthead.png" width="1320" height="262" alt="Trenton Republican-Times" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-217345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-217345"><a href="https://republican-times.com/">Home</a></li>
<li id="menu-item-217322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217322"><a href="https://republican-times.com/contact-the-editor/">Contact the Editor</a></li>
<li id="menu-item-217323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217323"><a href="https://republican-times.com/real-estate/">REAL ESTATE</a></li>
<li id="menu-item-217324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217324"><a href="https://republican-times.com/auctions/">AUCTIONS</a></li>
<li id="menu-item-217325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217325"><a href="https://republican-times.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-217326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217326"><a href="https://republican-times.com/about-us/">ABOUT US</a>
<ul class="sub-menu">
<li id="menu-item-217327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217327"><a href="https://republican-times.com/about-us/policies-forms/">Policies &#038; Forms</a></li>
<li id="menu-item-217328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217328"><a href="https://republican-times.com/about-us/rates-deadlines/">Rates &#038; Deadlines</a></li>
<li id="menu-item-217329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217329"><a href="https://republican-times.com/about-us/where-we-deliver/">Distribution</a></li>
</ul>
</li>
<li id="menu-item-217330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217330"><a href="https://republican-times.com/subscribe/">Subscribe</a></li>
<li id="menu-item-217331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217331"><a href="https://republican-times.com/archive/">Archive</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="https://republican-times.com/login/?action=logout&#038;_wpnonce=49c45bdd86&#038;redirect_to=http://republican-times.com/">Logout</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div class="container">
<div class="et_pb_extra_row etad header_below">
<a href="https://www.onlinefarmersbank.com/"><img src="https://republican-times.com/wp-content/uploads/2020/09/FarmersBankAdSep2020920x118.png" alt="Advertisement"></a> </div>
</div>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-230797" class="module single-post-module post-230797 post type-post status-publish format-standard hentry category-obits category-submitted-obituary et-doesnt-have-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Shirley May (Dannull) Forester</h1>
<div class="post-meta vcard">
<p><span class="updated">Mar 4, 2022</span> | <a href="https://republican-times.com/category/obits/" rel="tag">Obituaries</a>, <a href="https://republican-times.com/category/obits/submitted-obituary/" rel="tag">Submitted Obituary</a></p>
</div>
</div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>Shirley May (Dannull) Forester, a 75-year-old Hartsburg resident, formerly of Trenton, passed away peacefully in her home in Hartsburg on March 1, 2022.<br />
A celebration of life will be held on Saturday, March 5 at 10 a.m. at Mt. Pleasant Baptist Church in Hartsburg, conducted by Brother Johnie Hendricks. Graveside services will be held at 4 p.m. at Resthaven Memorial Gardens north of Trenton. A visitation will be held at the cemetery from 3 p.m. until service time.<br />
Mrs. Forester was born on March 20, 1946 to Herman August Frank and Elsie May Bryant Dannull in Mason City, NE.<br />
She graduated from Trenton High School in 1963 and was united in marriage to Ted Hugh Forester on Aug. 20, 1967 at the South Evans Christian Church in rural Grundy County.<br />
She received a B.S. in Home Economics Education and a life-time teaching certificate from the University of Missouri in 1969. She was very proud of her education, but devoted her life to her family and to her church. She professed a faith in Christ at an early age and was a member of the Mt. Pleasant Baptist Church for over 40 years.<br />
She is survived by her husband Ted Hugh of Hartsburg and was very proud of her two sons and daughters-in-law; Alan Eugene Forester and his wife, Leah Grace Hicks of Chicago, IL and Andrew Waymon “Andy” Forester and his wife, Tracy Denae McClure of Point Mugu, CA. She was dearly loved by her two granddaughters, Maci Grace and Olivia Rose and her four grandsons, Bryce Eugene, Andrew Ryan, Zachary Waymon and Alec Jerome.<br />
She is survived by her two brothers, Rexferd Frank “Rex” Dannull of Trenton and John Leroy “Jack” Dannull, of Akron, IA; several nieces and a nephew.<br />
She was preceded in death by her parents; a brother, Benhardt Herman “Benny” Dannull; and sister, Mary Lou (Dannull) Harkins.<br />
The family wishes to thank the members of Mt. Pleasant Baptist Church and Central Missouri Hospice for their support during this difficult time.<br />
Memorial donations are suggested to the Mt. Pleasant Baptist Church or the Hospice Promise Foundation of Central Missouri Hospice. Shirley May Forester leaves behind a legacy of joy, prayer and encouragement in the hearts of everyone who knew her.<br />
“Let us not become weary in doing good, for at the proper time we will reap a harvest if we do not give up. Therefore, as we have opportunity, let us do good to all people, especially to those who belong to the family of believers” Galatians 6:9-10.</p>
</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://republican-times.com/2022/03/04/shirley-may-dannull-forester/&#038;t=Shirley%20May%20%28Dannull%29%20Forester" class="social-share-link" title="Share &quot;Shirley May (Dannull) Forester&quot; via Facebook" data-network-name="facebook" data-share-title="Shirley May (Dannull) Forester" data-share-url="https://republican-times.com/2022/03/04/shirley-may-dannull-forester/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Shirley%20May%20%28Dannull%29%20Forester%20https://republican-times.com/2022/03/04/shirley-may-dannull-forester/" class="social-share-link" title="Share &quot;Shirley May (Dannull) Forester&quot; via Twitter" data-network-name="twitter" data-share-title="Shirley May (Dannull) Forester" data-share-url="https://republican-times.com/2022/03/04/shirley-may-dannull-forester/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://republican-times.com/2022/03/04/shirley-may-dannull-forester/&#038;t=Shirley%20May%20%28Dannull%29%20Forester" class="social-share-link" title="Share &quot;Shirley May (Dannull) Forester&quot; via Google +" data-network-name="googleplus" data-share-title="Shirley May (Dannull) Forester" data-share-url="https://republican-times.com/2022/03/04/shirley-may-dannull-forester/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://republican-times.com/2022/03/04/shirley-may-dannull-forester/&#038;t=Shirley%20May%20%28Dannull%29%20Forester" class="social-share-link" title="Share &quot;Shirley May (Dannull) Forester&quot; via Tumblr" data-network-name="tumblr" data-share-title="Shirley May (Dannull) Forester" data-share-url="https://republican-times.com/2022/03/04/shirley-may-dannull-forester/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://republican-times.com/2022/03/04/shirley-may-dannull-forester/&#038;description=Shirley%20May%20%28Dannull%29%20Forester&#038;media=" class="social-share-link" title="Share &quot;Shirley May (Dannull) Forester&quot; via Pinterest" data-network-name="pinterest" data-share-title="Shirley May (Dannull) Forester" data-share-url="https://republican-times.com/2022/03/04/shirley-may-dannull-forester/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://republican-times.com/2022/03/04/shirley-may-dannull-forester/&#038;title=Shirley%20May%20%28Dannull%29%20Forester" class="social-share-link" title="Share &quot;Shirley May (Dannull) Forester&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Shirley May (Dannull) Forester" data-share-url="https://republican-times.com/2022/03/04/shirley-may-dannull-forester/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="https://bufferapp.com/add?url=https://republican-times.com/2022/03/04/shirley-may-dannull-forester/&#038;title=Shirley%20May%20%28Dannull%29%20Forester" class="social-share-link" title="Share &quot;Shirley May (Dannull) Forester&quot; via Buffer" data-network-name="buffer" data-share-title="Shirley May (Dannull) Forester" data-share-url="https://republican-times.com/2022/03/04/shirley-may-dannull-forester/">
<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover"></span>
</a><a href="http://www.stumbleupon.com/badge?url=https://republican-times.com/2022/03/04/shirley-may-dannull-forester/&#038;title=Shirley%20May%20%28Dannull%29%20Forester" class="social-share-link" title="Share &quot;Shirley May (Dannull) Forester&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Shirley May (Dannull) Forester" data-share-url="https://republican-times.com/2022/03/04/shirley-may-dannull-forester/">
<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Shirley May (Dannull) Forester&quot; via Email" data-network-name="basic_email" data-share-title="Shirley May (Dannull) Forester" data-share-url="https://republican-times.com/2022/03/04/shirley-may-dannull-forester/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Shirley May (Dannull) Forester&quot; via Print" data-network-name="basic_print" data-share-title="Shirley May (Dannull) Forester" data-share-url="https://republican-times.com/2022/03/04/shirley-may-dannull-forester/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #6dd69c;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://republican-times.com/2022/03/04/sandra-kay-carter/" rel="prev"><span class="button">Previous</span><span class="title">Sandra Kay Carter</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="mgm_sidebar_widget_login-4" class="et_pb_widget mgm_sidebar_widget_login"><h4 class="widgettitle">Login</h4><div class="mgm-sidebar-loginform-wrap">
<form class="mgm_form" name="mgm_sidebar_loginform" id="mgm_sidebar_loginform" action="https://republican-times.com/login/" method="post">
<label>Username:</label>
<div>
<input type="text" name="log" id="user_login" class="input" value="" tabindex="10" size="20" />
</div>
<label>Password:</label>
<div>
<input type="password" name="pwd" id="user_pass" class="input" value="" tabindex="20" size="20" />
</div> <div>
<div id="remember_me_container">
<input id="rememberme" type="checkbox" tabindex="90" value="forever" name="rememberme" /> Remember Me
</div><div class="login-sidebar-buttons"><input class="button mgm-login-button" type="submit" name="wp-submit" id="wp-submit" value="Log In" tabindex="100" /></div></div></form><div class="login-sidebar-links"><a class="mgm-register-link" href="https://republican-times.com/register/">Register</a> | <a class="mgm-lostpassword-link" href="https://republican-times.com/lostpassword/">Lost your Password?</a></div></div><script type="text/javascript"></script><style type="text/css">.login-sidebar-links, .login-sidebar-buttons{margin-top:10px; clear:both}</style></div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Contact Our Office:</h4><div class="textwidget custom-html-widget">Ph: 660-359-2212 -- Open Monday thru Thursday 8:00 a.m. to 4:00 p.m. & Friday 8:00 am - Noon at 122 E. 8th St., Trenton, MO 64683; email inquiries, ads, or submit photos/newsat: <a href="/cdn-cgi/l/email-protection#5527213c38302615392c3b7b3b3021" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="e496908d898197a4889d8aca8a8190">[email&#160;protected]</span></a>
</div></div> <div id="text-59" class="et_pb_widget widget_text"><h4 class="widgettitle">Our Latest Edition in Page-By-Page Format</h4> <div class="textwidget"><p><a href="https://republican-times.com/2021/07/26/the-latest-edition-of-the-r-t/"><strong>VIEW NOW</strong></a></p>
</div>
</div> <div id="text-54" class="et_pb_widget widget_text"><h4 class="widgettitle">Green Hills Weekly Shopper PDF</h4> <div class="textwidget"><p><a href="https://issuu.com/3592212/docs/flip_pages_ghw_3-2-22"><strong>Green Hills Weekly</strong></a></p>
</div>
</div> <div id="text-60" class="et_pb_widget widget_text"><h4 class="widgettitle">Obituaries</h4> <div class="textwidget"><p><a href="https://republican-times.com/category/obits/">Obituaries</a><br />
<a href="https://republican-times.com/category/obits/submitted-obituary/">Submitted Obituaries</a></p>
</div>
</div> <div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Click a News Category:</h4><form action="https://republican-times.com" method="get"><label class="screen-reader-text" for="cat">Click a News Category:</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="458">Anniversaries&nbsp;&nbsp;(164)</option>
<option class="level-0" value="6">Announcements&nbsp;&nbsp;(8,294)</option>
<option class="level-1" value="444">&nbsp;&nbsp;&nbsp;Agendas&nbsp;&nbsp;(489)</option>
<option class="level-1" value="439">&nbsp;&nbsp;&nbsp;Board of Public Works&nbsp;&nbsp;(237)</option>
<option class="level-1" value="449">&nbsp;&nbsp;&nbsp;Chamber of Commerce&nbsp;&nbsp;(182)</option>
<option class="level-1" value="438">&nbsp;&nbsp;&nbsp;City Council&nbsp;&nbsp;(742)</option>
<option class="level-1" value="442">&nbsp;&nbsp;&nbsp;City Government&nbsp;&nbsp;(424)</option>
<option class="level-1" value="440">&nbsp;&nbsp;&nbsp;College News&nbsp;&nbsp;(1,045)</option>
<option class="level-1" value="441">&nbsp;&nbsp;&nbsp;Elections&nbsp;&nbsp;(288)</option>
<option class="level-1" value="427">&nbsp;&nbsp;&nbsp;Engagements&nbsp;&nbsp;(48)</option>
<option class="level-1" value="446">&nbsp;&nbsp;&nbsp;Hospital&nbsp;&nbsp;(93)</option>
<option class="level-1" value="443">&nbsp;&nbsp;&nbsp;Library&nbsp;&nbsp;(77)</option>
<option class="level-1" value="450">&nbsp;&nbsp;&nbsp;Missouri Day&nbsp;&nbsp;(68)</option>
<option class="level-1" value="445">&nbsp;&nbsp;&nbsp;Park Board&nbsp;&nbsp;(257)</option>
<option class="level-1" value="447">&nbsp;&nbsp;&nbsp;Political&nbsp;&nbsp;(71)</option>
<option class="level-1" value="448">&nbsp;&nbsp;&nbsp;Sesquicentennial&nbsp;&nbsp;(93)</option>
<option class="level-1" value="428">&nbsp;&nbsp;&nbsp;Weddings&nbsp;&nbsp;(122)</option>
<option class="level-0" value="498">Archive&nbsp;&nbsp;(52)</option>
<option class="level-0" value="453">Articles&nbsp;&nbsp;(237)</option>
<option class="level-0" value="15">Births&nbsp;&nbsp;(781)</option>
<option class="level-1" value="426">&nbsp;&nbsp;&nbsp;Births&nbsp;&nbsp;(368)</option>
<option class="level-0" value="3">Church News&nbsp;&nbsp;(28)</option>
<option class="level-0" value="4">Clubs &amp; Organizations&nbsp;&nbsp;(1,000)</option>
<option class="level-1" value="451">&nbsp;&nbsp;&nbsp;Meetings&nbsp;&nbsp;(630)</option>
<option class="level-1" value="452">&nbsp;&nbsp;&nbsp;Special Events&nbsp;&nbsp;(273)</option>
<option class="level-0" value="478">Community Columns&nbsp;&nbsp;(6)</option>
<option class="level-0" value="5">Courthouse News&nbsp;&nbsp;(3,658)</option>
<option class="level-1" value="423">&nbsp;&nbsp;&nbsp;Circuit Court&nbsp;&nbsp;(2,640)</option>
<option class="level-1" value="424">&nbsp;&nbsp;&nbsp;County Commission&nbsp;&nbsp;(837)</option>
<option class="level-0" value="479">Editorial Columns&nbsp;&nbsp;(5)</option>
<option class="level-0" value="457">Grundy County Museum&nbsp;&nbsp;(4)</option>
<option class="level-0" value="8">Headline News&nbsp;&nbsp;(23,872)</option>
<option class="level-0" value="16">Historic&nbsp;&nbsp;(6)</option>
<option class="level-0" value="11">Law Enforcement&nbsp;&nbsp;(3,904)</option>
<option class="level-1" value="431">&nbsp;&nbsp;&nbsp;Accidents&nbsp;&nbsp;(668)</option>
<option class="level-1" value="429">&nbsp;&nbsp;&nbsp;City Police&nbsp;&nbsp;(507)</option>
<option class="level-1" value="433">&nbsp;&nbsp;&nbsp;Emergency Services&nbsp;&nbsp;(1,079)</option>
<option class="level-1" value="432">&nbsp;&nbsp;&nbsp;Fire Department&nbsp;&nbsp;(138)</option>
<option class="level-1" value="430">&nbsp;&nbsp;&nbsp;Sheriff&#8217;s Office&nbsp;&nbsp;(1,115)</option>
<option class="level-0" value="17">Military/Veterans&nbsp;&nbsp;(1)</option>
<option class="level-0" value="422">Missouri Day&nbsp;&nbsp;(49)</option>
<option class="level-0" value="421">NCM Fair&nbsp;&nbsp;(74)</option>
<option class="level-0" value="322">North Central Missouri College&nbsp;&nbsp;(279)</option>
<option class="level-0" value="454">North Central Missouri Fair&nbsp;&nbsp;(24)</option>
<option class="level-0" value="9">Obituaries&nbsp;&nbsp;(6,704)</option>
<option class="level-1" value="425">&nbsp;&nbsp;&nbsp;Submitted Obituary&nbsp;&nbsp;(2,272)</option>
<option class="level-0" value="7">Opinion&nbsp;&nbsp;(40)</option>
<option class="level-0" value="12">Public Notices&nbsp;&nbsp;(22)</option>
<option class="level-0" value="384">Regional News&nbsp;&nbsp;(10)</option>
<option class="level-0" value="13">School News&nbsp;&nbsp;(5,173)</option>
<option class="level-1" value="437">&nbsp;&nbsp;&nbsp;Area Menus&nbsp;&nbsp;(176)</option>
<option class="level-1" value="435">&nbsp;&nbsp;&nbsp;Area News&nbsp;&nbsp;(2,489)</option>
<option class="level-1" value="434">&nbsp;&nbsp;&nbsp;School Board&nbsp;&nbsp;(1,045)</option>
<option class="level-1" value="436">&nbsp;&nbsp;&nbsp;School News&nbsp;&nbsp;(1,271)</option>
<option class="level-0" value="10">Social Scene&nbsp;&nbsp;(67)</option>
<option class="level-0" value="14">Sports &amp; Recreation&nbsp;&nbsp;(9,428)</option>
<option class="level-1" value="416">&nbsp;&nbsp;&nbsp;Baseball&nbsp;&nbsp;(625)</option>
<option class="level-1" value="410">&nbsp;&nbsp;&nbsp;Basketball&nbsp;&nbsp;(2,978)</option>
<option class="level-1" value="419">&nbsp;&nbsp;&nbsp;Conservation&nbsp;&nbsp;(305)</option>
<option class="level-1" value="409">&nbsp;&nbsp;&nbsp;Football&nbsp;&nbsp;(1,103)</option>
<option class="level-1" value="414">&nbsp;&nbsp;&nbsp;Golf&nbsp;&nbsp;(627)</option>
<option class="level-1" value="420">&nbsp;&nbsp;&nbsp;Newspaper Column&nbsp;&nbsp;(152)</option>
<option class="level-1" value="418">&nbsp;&nbsp;&nbsp;Racing&nbsp;&nbsp;(7)</option>
<option class="level-1" value="417">&nbsp;&nbsp;&nbsp;Softball&nbsp;&nbsp;(1,140)</option>
<option class="level-1" value="412">&nbsp;&nbsp;&nbsp;Tennis&nbsp;&nbsp;(495)</option>
<option class="level-1" value="415">&nbsp;&nbsp;&nbsp;Track&nbsp;&nbsp;(396)</option>
<option class="level-1" value="413">&nbsp;&nbsp;&nbsp;Volleyball&nbsp;&nbsp;(332)</option>
<option class="level-1" value="411">&nbsp;&nbsp;&nbsp;Wrestling&nbsp;&nbsp;(493)</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div> <div id="media_video-2" class="et_pb_widget widget_media_video"><h4 class="widgettitle"> </h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-230797-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://republican-times.com/wp-content/uploads/2020/05/TrentonDelivery.mp4?_=1" /><source type="video/mp4" src="https://republican-times.com/wp-content/uploads/2020/05/TrentonDelivery.mp4?_=1" /><a href="https://republican-times.com/wp-content/uploads/2020/05/TrentonDelivery.mp4">https://republican-times.com/wp-content/uploads/2020/05/TrentonDelivery.mp4</a></video></div></div> 
<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">
<h4 class="widgettitle">Recent Stories</h4>
<ul>
<li>
<a href="https://republican-times.com/2022/03/04/shirley-may-dannull-forester/" aria-current="page">Shirley May (Dannull) Forester</a>
</li>
<li>
<a href="https://republican-times.com/2022/03/04/sandra-kay-carter/">Sandra Kay Carter</a>
</li>
<li>
<a href="https://republican-times.com/2022/03/03/trenton-republican-times-03-04-2022/">Trenton Republican-Times 03/04/2022</a>
</li>
<li>
<a href="https://republican-times.com/2022/03/03/ward-circle-holds-first-meeting-of-the-year/">Ward Circle Holds First Meeting Of The Year</a>
</li>
<li>
<a href="https://republican-times.com/2022/03/03/first-assembly-to-host-better-woman-conference/">First Assembly To Host Better Woman Conference</a>
</li>
<li>
<a href="https://republican-times.com/2022/03/03/scrappy-quilters-guild-completes-several-projects/">Scrappy Quilters Guild Completes Several Projects</a>
</li>
<li>
<a href="https://republican-times.com/2022/03/03/ths%e2%80%88student-earns-honor-for-artwork/">THS Student Earns Honor For Artwork</a>
</li>
<li>
<a href="https://republican-times.com/2022/03/03/food-pantry-commodities/">Food Pantry Commodities</a>
</li>
<li>
<a href="https://republican-times.com/2022/03/03/card-shower-for-betty-baugher/">Card Shower For Betty Baugher</a>
</li>
<li>
<a href="https://republican-times.com/2022/03/03/daily-record-03-03-2022/">Daily Record 03/03/2022</a>
</li>
</ul>
</div> <div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://republican-times.com/2022/03/'> March 2022 </option>
<option value='https://republican-times.com/2022/02/'> February 2022 </option>
<option value='https://republican-times.com/2022/01/'> January 2022 </option>
<option value='https://republican-times.com/2021/12/'> December 2021 </option>
<option value='https://republican-times.com/2021/11/'> November 2021 </option>
<option value='https://republican-times.com/2021/10/'> October 2021 </option>
<option value='https://republican-times.com/2021/09/'> September 2021 </option>
<option value='https://republican-times.com/2021/08/'> August 2021 </option>
<option value='https://republican-times.com/2021/07/'> July 2021 </option>
<option value='https://republican-times.com/2021/06/'> June 2021 </option>
<option value='https://republican-times.com/2021/05/'> May 2021 </option>
<option value='https://republican-times.com/2021/04/'> April 2021 </option>
<option value='https://republican-times.com/2021/03/'> March 2021 </option>
<option value='https://republican-times.com/2021/02/'> February 2021 </option>
<option value='https://republican-times.com/2021/01/'> January 2021 </option>
<option value='https://republican-times.com/2020/12/'> December 2020 </option>
<option value='https://republican-times.com/2020/11/'> November 2020 </option>
<option value='https://republican-times.com/2020/10/'> October 2020 </option>
<option value='https://republican-times.com/2020/09/'> September 2020 </option>
<option value='https://republican-times.com/2020/08/'> August 2020 </option>
<option value='https://republican-times.com/2020/07/'> July 2020 </option>
<option value='https://republican-times.com/2020/06/'> June 2020 </option>
<option value='https://republican-times.com/2020/05/'> May 2020 </option>
<option value='https://republican-times.com/2020/04/'> April 2020 </option>
<option value='https://republican-times.com/2020/03/'> March 2020 </option>
<option value='https://republican-times.com/2020/02/'> February 2020 </option>
<option value='https://republican-times.com/2020/01/'> January 2020 </option>
<option value='https://republican-times.com/2019/12/'> December 2019 </option>
<option value='https://republican-times.com/2019/11/'> November 2019 </option>
<option value='https://republican-times.com/2019/10/'> October 2019 </option>
<option value='https://republican-times.com/2019/09/'> September 2019 </option>
<option value='https://republican-times.com/2019/08/'> August 2019 </option>
<option value='https://republican-times.com/2019/07/'> July 2019 </option>
<option value='https://republican-times.com/2019/06/'> June 2019 </option>
<option value='https://republican-times.com/2019/05/'> May 2019 </option>
<option value='https://republican-times.com/2019/04/'> April 2019 </option>
<option value='https://republican-times.com/2019/03/'> March 2019 </option>
<option value='https://republican-times.com/2019/02/'> February 2019 </option>
<option value='https://republican-times.com/2019/01/'> January 2019 </option>
<option value='https://republican-times.com/2018/12/'> December 2018 </option>
<option value='https://republican-times.com/2018/11/'> November 2018 </option>
<option value='https://republican-times.com/2018/10/'> October 2018 </option>
<option value='https://republican-times.com/2018/09/'> September 2018 </option>
<option value='https://republican-times.com/2018/08/'> August 2018 </option>
<option value='https://republican-times.com/2018/07/'> July 2018 </option>
<option value='https://republican-times.com/2018/06/'> June 2018 </option>
<option value='https://republican-times.com/2018/05/'> May 2018 </option>
<option value='https://republican-times.com/2018/04/'> April 2018 </option>
<option value='https://republican-times.com/2018/03/'> March 2018 </option>
<option value='https://republican-times.com/2018/02/'> February 2018 </option>
<option value='https://republican-times.com/2018/01/'> January 2018 </option>
<option value='https://republican-times.com/2017/12/'> December 2017 </option>
<option value='https://republican-times.com/2017/11/'> November 2017 </option>
<option value='https://republican-times.com/2017/10/'> October 2017 </option>
<option value='https://republican-times.com/2017/09/'> September 2017 </option>
<option value='https://republican-times.com/2017/08/'> August 2017 </option>
<option value='https://republican-times.com/2017/07/'> July 2017 </option>
<option value='https://republican-times.com/2017/06/'> June 2017 </option>
<option value='https://republican-times.com/2017/05/'> May 2017 </option>
<option value='https://republican-times.com/2017/04/'> April 2017 </option>
<option value='https://republican-times.com/2017/03/'> March 2017 </option>
<option value='https://republican-times.com/2017/02/'> February 2017 </option>
<option value='https://republican-times.com/2017/01/'> January 2017 </option>
<option value='https://republican-times.com/2016/12/'> December 2016 </option>
<option value='https://republican-times.com/2016/11/'> November 2016 </option>
<option value='https://republican-times.com/2016/10/'> October 2016 </option>
<option value='https://republican-times.com/2016/09/'> September 2016 </option>
<option value='https://republican-times.com/2016/08/'> August 2016 </option>
<option value='https://republican-times.com/2016/07/'> July 2016 </option>
<option value='https://republican-times.com/2016/06/'> June 2016 </option>
<option value='https://republican-times.com/2016/05/'> May 2016 </option>
<option value='https://republican-times.com/2016/04/'> April 2016 </option>
<option value='https://republican-times.com/2016/03/'> March 2016 </option>
<option value='https://republican-times.com/2016/02/'> February 2016 </option>
<option value='https://republican-times.com/2016/01/'> January 2016 </option>
<option value='https://republican-times.com/2015/12/'> December 2015 </option>
<option value='https://republican-times.com/2015/11/'> November 2015 </option>
<option value='https://republican-times.com/2015/10/'> October 2015 </option>
<option value='https://republican-times.com/2015/09/'> September 2015 </option>
<option value='https://republican-times.com/2015/08/'> August 2015 </option>
<option value='https://republican-times.com/2015/07/'> July 2015 </option>
<option value='https://republican-times.com/2015/06/'> June 2015 </option>
<option value='https://republican-times.com/2015/05/'> May 2015 </option>
<option value='https://republican-times.com/2015/04/'> April 2015 </option>
<option value='https://republican-times.com/2015/03/'> March 2015 </option>
<option value='https://republican-times.com/2015/02/'> February 2015 </option>
<option value='https://republican-times.com/2015/01/'> January 2015 </option>
<option value='https://republican-times.com/2014/12/'> December 2014 </option>
<option value='https://republican-times.com/2014/11/'> November 2014 </option>
<option value='https://republican-times.com/2014/10/'> October 2014 </option>
<option value='https://republican-times.com/2014/09/'> September 2014 </option>
<option value='https://republican-times.com/2014/08/'> August 2014 </option>
<option value='https://republican-times.com/2014/07/'> July 2014 </option>
<option value='https://republican-times.com/2014/06/'> June 2014 </option>
<option value='https://republican-times.com/2014/05/'> May 2014 </option>
<option value='https://republican-times.com/2014/04/'> April 2014 </option>
<option value='https://republican-times.com/2014/03/'> March 2014 </option>
<option value='https://republican-times.com/2014/02/'> February 2014 </option>
<option value='https://republican-times.com/2014/01/'> January 2014 </option>
<option value='https://republican-times.com/2013/12/'> December 2013 </option>
<option value='https://republican-times.com/2013/11/'> November 2013 </option>
<option value='https://republican-times.com/2013/10/'> October 2013 </option>
<option value='https://republican-times.com/2013/09/'> September 2013 </option>
<option value='https://republican-times.com/2013/08/'> August 2013 </option>
<option value='https://republican-times.com/2013/07/'> July 2013 </option>
<option value='https://republican-times.com/2013/06/'> June 2013 </option>
<option value='https://republican-times.com/2013/05/'> May 2013 </option>
<option value='https://republican-times.com/2013/04/'> April 2013 </option>
<option value='https://republican-times.com/2013/03/'> March 2013 </option>
<option value='https://republican-times.com/2013/02/'> February 2013 </option>
<option value='https://republican-times.com/2013/01/'> January 2013 </option>
<option value='https://republican-times.com/2012/12/'> December 2012 </option>
<option value='https://republican-times.com/2012/11/'> November 2012 </option>
<option value='https://republican-times.com/2012/10/'> October 2012 </option>
<option value='https://republican-times.com/2012/09/'> September 2012 </option>
<option value='https://republican-times.com/2012/08/'> August 2012 </option>
<option value='https://republican-times.com/2012/07/'> July 2012 </option>
<option value='https://republican-times.com/2012/06/'> June 2012 </option>
<option value='https://republican-times.com/2012/05/'> May 2012 </option>
<option value='https://republican-times.com/2012/04/'> April 2012 </option>
<option value='https://republican-times.com/2012/03/'> March 2012 </option>
<option value='https://republican-times.com/2012/02/'> February 2012 </option>
<option value='https://republican-times.com/2012/01/'> January 2012 </option>
<option value='https://republican-times.com/2011/12/'> December 2011 </option>
<option value='https://republican-times.com/2011/11/'> November 2011 </option>
<option value='https://republican-times.com/2011/10/'> October 2011 </option>
<option value='https://republican-times.com/2011/09/'> September 2011 </option>
<option value='https://republican-times.com/2011/08/'> August 2011 </option>
<option value='https://republican-times.com/2011/07/'> July 2011 </option>
<option value='https://republican-times.com/2011/06/'> June 2011 </option>
<option value='https://republican-times.com/2011/05/'> May 2011 </option>
<option value='https://republican-times.com/2011/04/'> April 2011 </option>
<option value='https://republican-times.com/2011/03/'> March 2011 </option>
<option value='https://republican-times.com/2011/02/'> February 2011 </option>
<option value='https://republican-times.com/2011/01/'> January 2011 </option>
<option value='https://republican-times.com/2010/12/'> December 2010 </option>
<option value='https://republican-times.com/2010/11/'> November 2010 </option>
<option value='https://republican-times.com/2010/10/'> October 2010 </option>
<option value='https://republican-times.com/2010/09/'> September 2010 </option>
<option value='https://republican-times.com/2010/08/'> August 2010 </option>
<option value='https://republican-times.com/2010/07/'> July 2010 </option>
<option value='https://republican-times.com/2010/06/'> June 2010 </option>
<option value='https://republican-times.com/2008/06/'> June 2008 </option>
<option value='https://republican-times.com/2008/05/'> May 2008 </option>
<option value='https://republican-times.com/2008/04/'> April 2008 </option>
<option value='https://republican-times.com/2008/03/'> March 2008 </option>
<option value='https://republican-times.com/2008/02/'> February 2008 </option>
<option value='https://republican-times.com/2008/01/'> January 2008 </option>
<option value='https://republican-times.com/2007/12/'> December 2007 </option>
<option value='https://republican-times.com/2007/11/'> November 2007 </option>
<option value='https://republican-times.com/2007/10/'> October 2007 </option>
<option value='https://republican-times.com/2007/09/'> September 2007 </option>
<option value='https://republican-times.com/2007/08/'> August 2007 </option>
<option value='https://republican-times.com/2007/07/'> July 2007 </option>
<option value='https://republican-times.com/2007/06/'> June 2007 </option>
<option value='https://republican-times.com/2007/05/'> May 2007 </option>
<option value='https://republican-times.com/2007/04/'> April 2007 </option>
<option value='https://republican-times.com/2007/03/'> March 2007 </option>
<option value='https://republican-times.com/2007/02/'> February 2007 </option>
<option value='https://republican-times.com/2007/01/'> January 2007 </option>
<option value='https://republican-times.com/2006/12/'> December 2006 </option>
<option value='https://republican-times.com/2006/11/'> November 2006 </option>
<option value='https://republican-times.com/2006/10/'> October 2006 </option>
<option value='https://republican-times.com/2006/09/'> September 2006 </option>
<option value='https://republican-times.com/2006/08/'> August 2006 </option>
<option value='https://republican-times.com/2006/07/'> July 2006 </option>
<option value='https://republican-times.com/2006/06/'> June 2006 </option>
<option value='https://republican-times.com/2006/05/'> May 2006 </option>
<option value='https://republican-times.com/2006/04/'> April 2006 </option>
<option value='https://republican-times.com/2006/03/'> March 2006 </option>
<option value='https://republican-times.com/2006/02/'> February 2006 </option>
<option value='https://republican-times.com/2006/01/'> January 2006 </option>
<option value='https://republican-times.com/2005/12/'> December 2005 </option>
<option value='https://republican-times.com/2005/11/'> November 2005 </option>
<option value='https://republican-times.com/2005/10/'> October 2005 </option>
<option value='https://republican-times.com/2005/09/'> September 2005 </option>
<option value='https://republican-times.com/2005/08/'> August 2005 </option>
<option value='https://republican-times.com/2005/07/'> July 2005 </option>
<option value='https://republican-times.com/2005/06/'> June 2005 </option>
<option value='https://republican-times.com/2005/05/'> May 2005 </option>
<option value='https://republican-times.com/2005/04/'> April 2005 </option>
<option value='https://republican-times.com/2005/03/'> March 2005 </option>
<option value='https://republican-times.com/2005/02/'> February 2005 </option>
<option value='https://republican-times.com/2005/01/'> January 2005 </option>
<option value='https://republican-times.com/2004/12/'> December 2004 </option>
<option value='https://republican-times.com/2004/11/'> November 2004 </option>
<option value='https://republican-times.com/2004/10/'> October 2004 </option>
<option value='https://republican-times.com/2004/09/'> September 2004 </option>
<option value='https://republican-times.com/2004/08/'> August 2004 </option>
<option value='https://republican-times.com/2004/07/'> July 2004 </option>
<option value='https://republican-times.com/2004/06/'> June 2004 </option>
<option value='https://republican-times.com/2004/05/'> May 2004 </option>
<option value='https://republican-times.com/2004/04/'> April 2004 </option>
<option value='https://republican-times.com/2004/03/'> March 2004 </option>
<option value='https://republican-times.com/2004/02/'> February 2004 </option>
<option value='https://republican-times.com/2004/01/'> January 2004 </option>
<option value='https://republican-times.com/2003/12/'> December 2003 </option>
<option value='https://republican-times.com/2003/11/'> November 2003 </option>
<option value='https://republican-times.com/2003/10/'> October 2003 </option>
<option value='https://republican-times.com/2003/09/'> September 2003 </option>
<option value='https://republican-times.com/2003/08/'> August 2003 </option>
<option value='https://republican-times.com/2003/07/'> July 2003 </option>
<option value='https://republican-times.com/2003/06/'> June 2003 </option>
<option value='https://republican-times.com/2003/05/'> May 2003 </option>
<option value='https://republican-times.com/2003/04/'> April 2003 </option>
<option value='https://republican-times.com/2003/03/'> March 2003 </option>
<option value='https://republican-times.com/2003/02/'> February 2003 </option>
<option value='https://republican-times.com/2003/01/'> January 2003 </option>
<option value='https://republican-times.com/2002/12/'> December 2002 </option>
<option value='https://republican-times.com/2002/11/'> November 2002 </option>
<option value='https://republican-times.com/2002/10/'> October 2002 </option>
<option value='https://republican-times.com/2002/09/'> September 2002 </option>
<option value='https://republican-times.com/2002/08/'> August 2002 </option>
<option value='https://republican-times.com/2002/07/'> July 2002 </option>
<option value='https://republican-times.com/2002/06/'> June 2002 </option>
<option value='https://republican-times.com/2002/05/'> May 2002 </option>
<option value='https://republican-times.com/2002/04/'> April 2002 </option>
<option value='https://republican-times.com/2002/03/'> March 2002 </option>
<option value='https://republican-times.com/2002/02/'> February 2002 </option>
<option value='https://republican-times.com/2002/01/'> January 2002 </option>
<option value='https://republican-times.com/1999/10/'> October 1999 </option>
<option value='https://republican-times.com/1999/09/'> September 1999 </option>
<option value='https://republican-times.com/1999/08/'> August 1999 </option>
<option value='https://republican-times.com/1999/07/'> July 1999 </option>
<option value='https://republican-times.com/1999/06/'> June 1999 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> <div id="text-32" class="et_pb_widget widget_text"><h4 class="widgettitle">Upcoming Events</h4> <div class="textwidget"></div>
</div> <div id="text-52" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget">
<script type="text/javascript">if (!window.AdButler){(function(){var s =
document.createElement("script"); s.async = true; s.type = "text/javascript";s.src =
'https://servedbyadbutler.com/app.js';var n =
document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s,
n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc292141 = window.plc292141 || 0;
document.write('<'+'div id="placement_292141_'+plc292141+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 292141,
[180,250], 'placement_292141_'+opt.place, opt); }, opt: { place: plc292141++,
keywords: abkw, domain: 'servedbyadbutler.com',
click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div> <div id="text-55" class="et_pb_widget widget_text"><h4 class="widgettitle">Real Estate &#038; Auctions!</h4> <div class="textwidget"><p>View 1000s of properties for sale and public auctions from leading professionals serving North Missouri.</p>
<p style="text-align: center;">Website: <span style="color: #0000ff;"><strong><a title="ShoMeMore.com" href="http://www.shomemore.com/" target="_blank"><span style="color: #0000ff;">ShoMeMore.com</span></a></strong></span></p>
</div>
</div> <div id="text-57" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p></p>
<div id="div-gpt-ad-1400512516097-0" style="width: 160px; height: 160px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1400512516097-0'); });
</script></div>
</div>
</div> <div id="text-58" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p>A compilation of every college program offered online in Missouri</p>
<p style="text-align: center;"> <span style="color: #0000ff;"><strong><a title="Online With GPC" href="http://www.onlineschools.org/guides/missouri/" target="_blank" rel="noopener"><span style="color: #0000ff;">Online Colleges in Missouri</span></a></strong></span></p>
</div>
</div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="text-53" class="et_pb_widget widget_text"><h4 class="widgettitle">Extra login option</h4> <div class="textwidget"><span style='color:green'>If login above fails:</span><br>
<a href='/wp-login.php'>Click Here</a></div>
</div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/pages/Republican-Times/107174269338949?bookmark_t=page" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script type='text/javascript' src='https://republican-times.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://republican-times.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/republican-times.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://republican-times.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://republican-times.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/republican-times.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/republican-times.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"c9799bfb44","timeline_nonce":"53e9707145","blog_feed_nonce":"1154af0d2a","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/republican-times.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/republican-times.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/republican-times.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"f2eebd6b72","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d505d6ec56","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"230797","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://republican-times.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.14.8' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://republican-times.com/wp-includes/js/comment-reply.min.js?ver=4458b18897901668abb1915c4c0fc232' id='comment-reply-js'></script>
<script type='text/javascript' src='https://republican-times.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.8' id='fitvids-js'></script>
<script type='text/javascript' src='https://republican-times.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://republican-times.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://republican-times.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.14.8' id='et-core-common-js'></script>
<script type='text/javascript' src='https://republican-times.com/wp-includes/js/wp-embed.min.js?ver=4458b18897901668abb1915c4c0fc232' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://republican-times.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://republican-times.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4458b18897901668abb1915c4c0fc232' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://republican-times.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4458b18897901668abb1915c4c0fc232' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://republican-times.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e72ef878a588232',m:'DjDFtOX2FzFLgvENEYX0YZY_V2NlFxySxLeuxyNqapw-1646484189-0-AR7J0lue1+bYY6i8P9Oh5HB4GMyQlnabrkmHh7+QI8an+AzKu3t6IBmJKdARHg9FOptplSlt6FsZuWbo6Uig7RU8fO8r+MiLycblNieQem3sYB0eVrOG/eZSRi0od0bPQTZBDrAiezNDbx0ahE+oO9lPWrXpCHpiRzlyVRYMF+OV',s:[0x6a256432b1,0x5919fe3a27],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>
